Supported Deployments

////Supported Deployments
Supported Deployments2017-09-09T02:28:02+00:00

CAT Supported Tier 1 or 2 Supported Windows Deployments

 

Deployment Type Details
Standard Deployment
  • Appropriate for Students, GA’s, RA’s and most Labs.
  • Includes general applications such as MS Office, Matlab, Mathcad and Maple.
  • Has a managed McAfee VirusScan and regular Windows Updates.
  • Also included are many productivity applications such as Adobe Reader, Chrome, Firefox and popular Internet Browser Plug-ins.
Departmental Staff Deployment
  • Focused on Departmental Staff needs.
  • Includes general applications such as MS Office as well as PSU Enterprise applications such as Banner, OnBase.
  • Has a managed McAfee Virus Scan and regular Windows Updates.
  • Also included are many productivity applications such as Chrome, Firefox and popular Internet Browser Plug-ins.
  • This deployment excludes Matlab, MathCAD and Maple.
Faculty Deployment
  • Meant specifically for Faculty.
  • Includes general applications such as MS Office as well as PSU Office applications such as Banner and OnBase.
  • Has a managed McAfee Virus Scan and regular Windows Updates.
  • Also included are many productivity applications such as Chrome, Firefox and popular Internet Browser Plug-ins.
  • Similar to the Departmental Staff Deployment but includes Matlab, MathCAD and Maple.
Lab Deployment
  • Starts with the “Standard Deployment” and includes additional software tailored to specific needs of each individual facility which are too numerous to list here.

 

Additional supported applications are available upon request. Please send Email to support@cecs.pdx.edu to inquire if we have something licensed and prepackaged for distribution. We can also help install applications as needed. The above lists are meant only to provide a starting point and by no means represent a complete list of the hundreds of applications supported by TheCAT.

Please note that all of our Supported boxes come with a minimum of Adobe Reader which we regularly update as required. We do not recommend Tier2 users install or update Adobe Reader or Acrobat products themselves due to possible conflicts with the supported Reader, supported patches and, of course, Licensing.